Fozzyweb

Texte à méditer :  In a world without walls and fences, who needs windows and gates ?   
news.gifNouvelles

ico-guppy-plug+fork.gifLot de mises à jours - par hpsam le 13/09/2009 @ 16:18

Bonjour à tous,

PHP 5.3 a fait passer ereg et ses dérivés (eregi, ereg_replace...) en déprécié (Deprecated). Leur utilisation provoque donc l'affichage d'un warning PHP.

Mon code récent n'utilise pas ces fonctions, mais il reste, par ci par là, du vieux code.

Le nettoyage des ereg a aussi été fait dans GuppY 4.6.10 et ne le sera pas pour la 4.5, c'est pourquoi je n'ai mis à jour que les plugins, forks pour GuppY 4.6.x.

J'ai fait une passe de remplacement et les nouvelles versions de Last News, G Sitemap et Volontariat sont en ligne. Pour Cryptographp les fichiers forkés ont été remplacé par ceux de la 4.6.10 (Important Cryptographp 1.6.7 n'est pas compatible avec les versions de GuppY < 4.6.10) et j'ai modifié la lib Cryptographp.

Autre point, avec GuppY 4.6.10 les bannières natives deviennent bilingues. Or Total Ban est bilingue depuis longtemps. L'import des bannières de GuppY monolingue vers Total Ban duplique donc la première langue pour générer la seconde. Il va falloir que je modifie ce comportement mais pas de soucis cela ne gêne que l'import.

@+


Edit du 15/09/2009 : Mise à jour de Last News et G Sitemap pour la compatibilité avec l'agenda de GuppY 4.6.10.


Améliorez votre référencement en créant une sitemap pour votre GuppY.

[RSS 2.0]






 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 6

Total visites Total visites: 1146591  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

^ Haut ^