EUCD

Texte à méditer :  Si Microsoft inventait un truc qui ne se plante pas, ça serait un clou !   

[RSS 2.0]

720-160805 1420-3668
720-160805 1420-3668:

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 3

Total visites Total visites: 1148721  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°164

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


actif  Sujet n° 164  Où mettre le Fichier MAJ-17_18..php

le 03/08/2007 @ 17:16
par Laurent75

Anonyme

visiteur

Bonjour,

Je viens de charger Totalban compatible GuppY v.4.6.
C'est une première installation.

1. N'y at-il pas un point de trop => plutôt MAJ-17_18.php ?

2. Où mettre le fichier MAJ-17_18..php ? à la racine du site selon "lisez-moi" ?
C'est ce que j'ai fait puis j'ai lancé dans mon navigateur monsite/maj.php en corrigeant le double point et ca affiche toujours qu'il existe une mise à jour dans admin/mise à jour ?

3. Comment lance t-on la mise à jour ? monsite/maj.php ? ou monsite/emplacementautre/maj.php ?

Merci pour les infos.
Ecrire à Laurent75   Poster une réponse  Haut
Réponse n° 1
--------
le 03/08/2007 @ 20:14
par hpsam



Administrateur
388 messages
Salut,
Citation :

C'est une première installation.

 Alors pourquoi veux tu faire une mise à jour ?
Citation : lisezmoi_txt

Installation :
°°°°°°°°°°°°°°
1/ Décompresser le zip, transférer le contenu du zip vers la racine de votre Guppy.
2/ Modifier au besoin les chmod :
data/total_ban/
doit être autorisés en écriture.
3/ Configurer le plugin dans administration de Guppy - Total Ban

 
Comme dit dans le lisezmoi.txt le script ne sert que dans le cas d'un passage de la version 1.7 à la 1.8 et pas dans le cas d'une nouvelle installation.

A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 2
--------
le 03/08/2007 @ 22:55
par Laurent75

Anonyme

visiteur
Bonsoir hpsam,

merci de ta réponse.

Parce que lorsque l'on clique sur administration/TotalBan/mise à jour, j'ai comme réponse :

"une nouvelle version est disponible"
"version 1.8 du 07/06/2007"

Et donc je me suis dis, t'as rien compris au truc et tu dois "aussi" charger ce fichier...

That's all n

Dois-je recommancer la procédure à zéro ou simplement supprimer ce fichier de la racine de mon site ?

Cordialement, Laurent
Ecrire à Laurent75   Poster une réponse  Haut
Réponse n° 3
--------
le 05/08/2007 @ 10:27
par hpsam



Administrateur
389 messages
Salut,
Je n'avais pas mis à jour le numéro de version dans le zip de la 1.8 d, je me demande même s'il contenanit bien la 1.8 ou une version intermédiaire.
Bon j'ai mis la 1.9 à dispo, elle a le bon numéro et corrige une erreur sur les choix de tri de la la liste des bannières.


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Améliorez votre référencement en créant une sitemap pour votre GuppY.

^ Haut ^