Site de Valkiro

Texte à méditer :  Des chercheurs qui cherchent on en trouve, mais des chercheurs qui trouvent on en cherche.   Salvador Dali

[RSS 2.0]

Tête de Bassera
Tête de Bassera: Vue sur Piène Haute depuis la Tête de Bassèra
Vue sur Piène Haute depuis la Tête de Bassèra

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 7

Total visites Total visites: 1148014  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°174

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


actif  Sujet n° 174  crypto avec 4.6.3

le 13/09/2007 @ 11:11
par frandomi

Anonyme

visiteur

Bonjour,

Quand je teste une inscription à la newsletter, j'ai ce message.

"Domaine inconnu - No such a domain"

Comment avec le plork crypto, contourner le contrôle du nom de domaine ?

Merci

  Poster une réponse  Haut

[]   

DébutPrécédent [ 1 2 ] SuivantFin
Réponse n° 1
--------
le 13/09/2007 @ 12:11
par hpsam



Administrateur
420 messages
Salut,
Pas de rapport avec Cryptographp.
GuppY > Admin > config Services > option de la newsletter
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 2
--------
le 13/09/2007 @ 14:14
par frandomi

Anonyme

visiteur

Efefctivement, je sélectionne "OUI sans test serveur" et il m'enregistre "Non" !

Bizarre comme réaction ?

  Poster une réponse  Haut
Réponse n° 3
--------
le 13/09/2007 @ 14:57
par hpsam



Administrateur
421 messages
Salut,
Je viens de vérifier, tu as trouvé un couic et gagne un GuppY gratuit.
La bonne valeur est enregistré, mais la valeur affichée sélectionnée dans la liste, après validation, n'est pas la bonne.
La faute à un $ en trop dans admin/inc/config5.inc, remplacer
Code : php
$$serviz[36]
  par
Code : php
$serviz[36]
 A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 4
--------
le 13/09/2007 @ 15:00
par frandomi

Anonyme

visiteur

Merci.

J'ai ouvert un sujet sur le même problème sur freeguppy.org. Puis-je y copier ta solution pour les autres qui rencontreraient le même problème ?

  Poster une réponse  Haut
Réponse n° 5
--------
le 13/09/2007 @ 15:05
par frandomi

Anonyme

visiteur

J'ai fais la modif....

Le bon descriptif apparait dans la liste après sauvegarde.

Malheureusement, le test se fait toujours avec la même réponse :

"Domaine inconnu - No such a domain".

Comment désactiver radicalement ce truc... pas très utile si on utilise crypto ?

Merci déjà

Ecrire à frandomi   Poster une réponse  Haut
Réponse n° 6
--------
le 13/09/2007 @ 15:05
par hpsam



Administrateur
422 messages
J'avais vu ton sujet en vitesse ce matin, je viens d'y copier ma réponse et de passer l'info au reste de l'équipe de Dev.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 7
--------
le 13/09/2007 @ 15:11
par hpsam



Administrateur
423 messages
As-tu bien la version 1.2 de Cryptographp du 8 septembre ?
Car c'est la dernière et la seule qui prend en compte ce paramètre de GuppY 4.6.3.
Sur les version d'avant, ce paramètre n'aura aucun effet.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 8
--------
le 13/09/2007 @ 15:15
par frandomi

Anonyme

visiteur

L'admin du plugin me dit que j'ai bien la dernière version. Normalement, c'est celle-là, je l'ai installée hier.

Je tente de télécharger la dernière version dispo sur ton site et j'écrase la version précédente pour tester.

Ecrire à frandomi   Poster une réponse  Haut
Réponse n° 9
--------
le 13/09/2007 @ 15:39
par frandomi

Anonyme

visiteur
Après cette action, j'ai toujours le même problème.
Ecrire à frandomi   Poster une réponse  Haut
Réponse n° 10
--------
le 13/09/2007 @ 19:25
par hpsam



Administrateur
424 messages
Salut,
Après avoir fait la correction du message n°3 as-tu revalidé Config services en verifiant d'avoir la bonne option sélectionnée pour la newsletter ?

Peux-tu me dire la valeur de la variable $serviz[36] ?
=> la ligne commencant par $serviz[36] dans le fichier data/config.inc

Normalement pour ne pas avoir le test de serveur tu devrais avoir :
$serviz[36] = "no";

A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
DébutPrécédent [ 1 2 ] SuivantFin
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Avec Plugin Version, Développeurs, gérez les mises à jours de vos plugins !

^ Haut ^