Le Brikabrak - Site de JeanMi

Texte à méditer :  Internet: on ne sait pas ce qu'on y cherche mais on trouve tout ce qu'on ne cherche pas.   Anne Roumanoff

[RSS 2.0]

170-140927 1115
170-140927 1115: La longue vire et au loin la faille ou passe la via.
La longue vire et au loin la faille ou passe la via.

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 6

Total visites Total visites: 1146591  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°187

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


actif  Sujet n° 187  Problème de cryptographp 1.4 sous guppy 4.6.3

le 18/10/2007 @ 09:34
par misterclic

Anonyme

visiteur

Bonjour,

Je viens d'installer cryptographp sur mon site www.clic-maths.fr sous guppy 4.6.3

Cependant je m'apperçois que l'image de prévisualisation (default.png) n'apparait ps une fois faite la config, et d'ailleurs ce fichier n'existe pas dans le zip.

Que faire ?

Ecrire à misterclic   Poster une réponse  Haut
Réponse n° 1
--------
le 19/10/2007 @ 15:10
par hpsam



Administrateur
444 messages
Salut,
C'est un reste de code parasite, en fait il n'y a pas de prévisualisation pour la config personalisée. Donc pas d'image.
A l'origine il y avait celle de la configuration par défaut (d'où) le nom de l'image. Mais elle ne correspondait pas à la réalité une fois personnalisé la config. Donc je l'ai viré.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 2
--------
le 19/10/2007 @ 16:10
par misterclic

Anonyme

visiteur

je n'ai en fait pas d'image du tout : ni en prévisu, ni en utilisateur lorsqu'on accède à un formulaire.

De plus si je configure le crypto pour être inactif partout, alors j'ai une erreur php (apparament un ; manquant.

Ecrire à misterclic   Poster une réponse  Haut
Réponse n° 3
--------
le 01/11/2007 @ 09:47
par hpsam



Administrateur
450 messages
Salut,
Il semble que le plugin ne soit pas installé.
Car l'url http://www.clic-maths.fr/plugins/cryptographp/exemple.php qui permet de tester l'affichage du cryptographp hors GuppY ne fonctionne pas.
Donc sans visibilité difficile de dire quoi que ce soit.

Quel est ton hébergeur ?

Dans l'admin de GuppY => A propos, dans les informations techniques tu as une ligne type "- PHP : 4.4.7 (Montrer les informations)" clic sur le lien.
Regarde si dans les infos affichées tu as un bloc GD avec dans le tableau qui suit la ligne "GD Support : enabled".

A+

PS: le mieux pour faire des tests, c'est sur son hébergement d'avoir un autre guppy dans un sous-répertoire qui ne sert qu'à cela.


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Avec Total Ban mettez des bannières ou du code où vous voulez !

^ Haut ^