L'oeil de Pique

Texte à méditer :  Si tu téléphones à une voyante et qu'elle ne décroche pas avant que ça sonne, raccroche.   

[RSS 2.0]

140-160805 1152-3567
140-160805 1152-3567:

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 7

Total visites Total visites: 1148014  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°223

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


actif  Sujet n° 223  Cryptograph encore

le 24/12/2007 @ 09:02
par HerveBrun

Anonyme

visiteur

Bonjour,

Pas moyen d'obtenir l'image.
La librairie GD est installée, les sessions PHP aussi... je vois pas ce qui peut clocher.
Lien du site :
http://www.cocardes.org/tvcine
Service "protégés" : réaction articles, nouvelles.

Merci pour votre aide.

RVB
Ecrire à HerveBrun   Poster une réponse  Haut

[]   

Réponse n° 1
--------
le 26/12/2007 @ 10:29
par hpsam_en_vacances

Anonyme

visiteur
Salut,
http://www.cocardes.org/tvcine/plugins/cryptographp/exemple.php
Par là tu peux tester en direct, et cela ne fonctionne pas.
Commence par revalider les 2 pages de configuration.
Ensuite si c'est toujours KO renvoit tous les fichiers du plugin. Cela peut-être du à un fichier manquant ou corrompu lors du transfert.

Après vu que tu sembles être sur une dédibox, il peut y avoir un problème particulier à ta configuration de PHP.
A+
  Poster une réponse  Haut
Réponse n° 2
--------
le 26/12/2007 @ 21:42
par RVB

Anonyme

visiteur
Bonnes vacances !!!

Bon, j'ai bien revalidé plusieurs fois.
J'ai rechargé plusieurs fois mes fichiers par ftp et j'ai fait des vérifs de comparaison entre les fichiers sur mon serveur et sur la version téléchargée : pas de soucis de fichiers corrompus.
mon php est le suivant : http://www.cocardes.org/phpinfo.php

et c'est toujours KO.
J'ai donc invalidé certains plugins ou forks anciens qui ne servent plus (plugafork et csiopen) mais ça marche toujours pas.
Problèmes de fichiers forkés ? Je vois pas pourquoi puisqu'avec ce postguest rien ne devrait merdouiller...

Quelle issue ai-je ? Install d'un guppy 4.6 ? et install du cryptograph pour guppy 4.6 ? Si oui, chuis pas couché... mais bon si y a pas le choix...

Bref besoin d'aide ou pour faire marcher ce fork ou alors réinstall (ça je sais faire) mais c'est du dernier recours pour moi...

Merci quand même pour ton aide malgré tes vacances !!!

RVB
Ecrire à RVB   Poster une réponse  Haut
Réponse n° 3
--------
le 27/12/2007 @ 23:35
par RVB

Anonyme

visiteur
Bon, j'ai mis un guppy 4.6 en test avec le plork pour 4.6,
histoire de tester.
http://www.cocardes.org/test/plugins/cryptographp/exemple.php

j'ai l'image mais le script ne fonctionne pas :
chaque fois message "le code est incorrect"

je ne trouve toujours pas ce qui cloche.
J'avais installé un OSCommerce sur ce domaine, avec des stockages d'informations sur les sessions forcées dans une base de données MySQL. J'ai réparé, vérifié mon php.ini et créé un repertoire cessions en CHMOD 777 pour stocker les infos sessions sous forme de fichiers. Les sessions sont OK; l'image OK mais pas le fonctionnement du script pour l'instant.

Sous mon guppy 4.5.19, il doit y avoir trop de forks divers et rien ne marche au niveau du cryptographp... bref pas sorti de l'auberge.
Ecrire à RVB   Poster une réponse  Haut
Réponse n° 4
--------
le 27/12/2007 @ 23:50
par RVB

Anonyme

visiteur
bon, tout marche en guppy 4.6
sauf la page exemple pour la vérification. mais ça me rassure, sur ton site c'est pareil !!!
lol
Ecrire à RVB   Poster une réponse  Haut
Réponse n° 5
--------
le 02/01/2008 @ 15:55
par hpsam



Administrateur
522 messages
Salut,
Exact, je n'ai pas vérifié la page exemple suite aux dernières corrections du plork.
Je corrige cela pour la prochaine version.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 6
--------
le 07/02/2008 @ 21:18
par FPierric

Ca va pas mal

1 message

Bonsoir hpsam

Je suis envahi de spams et sur les conseils de Phil de MonPtitnet, j'ai installé ton plug Cryptographp pour 4.5 sur mon site en 4.5.19 (j'attends le coolforum) uniquement pour "contacter le webmestre" pour le moment.

Bien que la gd2 soit installée, les images ne s'affichent pas non plus. J'ai fait les schmods comme dit dans le lisez-moi mais rien. C'est pour cette raison que j'ai lancé une suite à ce fil.

Peux-tu me dire où je merdouille dans tout cela.

Merci beaucoup


CordialementPierric

Ecrire à FPierric   Site web FPierric Poster une réponse  Haut
Réponse n° 7
--------
le 07/02/2008 @ 22:29
par rvb_cocardes

Anonyme

visiteur
Bonsoir,

Déjà fais en sorte que sur ta page config générale, l'url du site soit bonne :
http://asso.orpha.net/APAISER/cgi-bin/ déclaré alors que ton site est :

http://www.apaiser.asso.fr/cgi-bin/ensuite, tu vas avoir le même souci que moi : les fichiers forkés... qui ne sont pas copains avec ce plugin...

RVB
Ecrire à rvb_cocardes   Poster une réponse  Haut
Réponse n° 8
--------
le 07/02/2008 @ 22:41
par FPierric

Ca va pas mal

2 messages

Merci RVB pour ta réponse

Je ne comprends plus pour cette histoire d'Url. C'est celle que j'avais mise à l'origine mais j'avais des problèmes de fonctionnement dans certaines parties de mon site. Celle-ci n'a jamais voulu fonctionner. Celle qui était en place était celle que m'avait indiqué le responsable d'hébergement.

J'ai donc mise celle que tu viens de me donner mais cela ne fonctionne toujours pas. y


CordialementPierric

Ecrire à FPierric   Site web FPierric Poster une réponse  Haut
Réponse n° 9
--------
le 07/02/2008 @ 23:56
par rvb_cocardes

Anonyme

visiteur
pb des forks...

voir mes messages en haut de page...
Ecrire à rvb_cocardes   Poster une réponse  Haut
Réponse n° 10
--------
le 14/02/2008 @ 22:48
par hpsam



Administrateur
560 messages
Salut,
Code :
Fatal error: Call to undefined function: imagettftext() in /associations/APAISER/cgi-bin/plugins/cryptographp/cryptographp.inc.php on line 81 
 imagettftext() Dessine un texte avec une police TrueType, cette fonction requiert la bibliothèque GD ainsi que la bibliothèque FreeType.

Tu dis avoir GD, alors se serait FreeType qui est manquante.
Voir dans le phpinfo, accessible via le A propos de GuppY, si il y a 'with-freetype' au début et dans le bloc GD les 2 lignes :
FreeType Support     enabled
FreeType Linkage     with freetype

Habituellement les 2 vont ensembles.

A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Améliorez votre référencement en créant une sitemap pour votre GuppY.

^ Haut ^