Le Brikabrak - Site de JeanMi

Texte à méditer :  Faites que votre vie soit comme le papier toilette... longue et utile.   

[RSS 2.0]

Trayas
Trayas:

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 6

Total visites Total visites: 1146591  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°266

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


actif  Sujet n° 266  cryptograph 1er saisie invalide

le 09/04/2008 @ 22:23
par Pasapas

Anonyme

visiteur

bonjour,

j'ai activé cryptograph pour la newsletter et systématiquement la 1ere saisie du code est invalide.

pour préciser, cela se passe lorsque que j'accède au site web et que c'est la 1er opération que je fais.

merci de votre aide

Yvon

  Poster une réponse  Haut

[]   

DébutPrécédent [ 1 2 ] SuivantFin
Réponse n° 1
--------
le 10/04/2008 @ 20:29
par pasapas

Anonyme

visiteur

je compléte par un site de test mis a disposition pour essayer la saisie du code dans la newsletter  : http://quichotte78.free.fr

c'est la toute dernière version guppy 4.6 avec votre plugin uniquement

merci, merci

Yvon

  Poster une réponse  Haut
Réponse n° 2
--------
le 12/04/2008 @ 09:41
par hpsam



Administrateur
597 messages
Salut,
Il semble y avoir un problème de session.
Elle n'est pas créer à la première création du captcha.

Si  tu vas sur une deuxième page  (genre article) et que tu tentes de t'inscrire quel est le résultat ?
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 3
--------
le 12/04/2008 @ 10:09
par pasapas

Anonyme

visiteur

bonjour,

ca marche à la deuxième tentative, lorsque la page est rafraichie. c'est en effet à la première session qu'il y a le problème.

j'ai 2 sites de prod et quichotte78 en test : le problème est le même pour les 3 sites donc à mon avis ca semble venir de l'initialisation de la session.

c'est pour ca que j'ai pris en test un guppy tout nickel avec ton plugin pour pas avoir de doute sur l'origine du pb.

merci encore pour ton aide

super site ici

Yvon

Ecrire à pasapas   Poster une réponse  Haut
Réponse n° 4
--------
le 22/04/2008 @ 19:28
par pasapas

Anonyme

visiteur

bonjour,

je viens de mettre à jour guppy 466 et la derniere version de cryptograph.

le problème de la première saisie invalide est toujours présent.

y a t-il une solution car  pour l'instant je ne mets pas le plugin pour la newsletter?

merci

Ycon

  Poster une réponse  Haut
Réponse n° 5
--------
le 24/04/2008 @ 11:38
par hpsam



Administrateur
615 messages
Salut,
en cours de recherche sur un de mes hébergement free.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 6
--------
le 30/11/2008 @ 12:06
par Ludo

Anonyme

visiteur

Bonjour,

Citation : hpsam

Salut,
en cours de recherche sur un de mes hébergement free.
A+

au fait, une solution a été trouvée ?

Cordialement,
Ludo

Ecrire à Ludo   Poster une réponse  Haut
Réponse n° 7
--------
le 30/11/2008 @ 23:24
par hpsam



Administrateur
735 messages
Salut,
non pas de solution pour l'instant.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 8
--------
le 07/03/2009 @ 16:53
par scolette



1 message

Bonjour à tous,

Ce petit message pour dire tout d'abord que ce plork nous rend bien des services.

J'ai constaté depuis pas mal de temps moi aussi que la première inscription à la lettre d'information est refusée. Sur Guppy 4.5.19 www.alpestour.com et aussi sur Guppy 4.6.9 www.ski-lanorma.net

Une solution a t'elle été trouvée ? k

Ecrire à scolette   Site web scolette Poster une réponse  Haut
Réponse n° 9
--------
le 13/03/2009 @ 20:05
par Daniel

Anonyme

visiteur
Bonjour,J'ai sans doute le le même soucis, et il impossible de poster sur le forum sans être membre (pas de cryptograph).Cela est venu lors du passage de adm_membres de la version 1.71 à 1.73
Rectifié par hpsam le 18/03/2009 @ 16:03
Ecrire à Daniel   Poster une réponse  Haut
Réponse n° 10
--------
le 18/03/2009 @ 16:09
par hpsam



Administrateur
780 messages
Salut,
J'ai viré ta copie de postguest.php qui n'a pas d'intérêt.
Par contre le problème avec Adm_membres n'ayant rien n'a voir avec ce fil de discussion, merci d'en ouvrir un nouveau. Dedans précise l'éventuel message d'erreur et les versions de GuppY et Cryptographp que tu utilises, le forum utilisé.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
DébutPrécédent [ 1 2 ] SuivantFin
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Améliorez votre référencement en créant une sitemap pour votre GuppY.

^ Haut ^