Pantzer

Texte à méditer :  Dieu, c’est comme le sucre dans le lait chaud. Il est partout et on ne Le voit pas... Et plus on Le cherche, moins on Le trouve.    Coluche

[RSS 2.0]

PICT5394
PICT5394: La grande Moucherolle.
La grande Moucherolle.

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 7

Total visites Total visites: 1146592  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°283

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


clos par hpsam le 01/07/2008 @ 12:29  Sujet n° 283  Problème d'affichage du code..

le 17/05/2008 @ 09:17
par pat12



1 message

Bonjour, Depuis la mise a jour de Guppy je n'est plus l'affichage du code sur le Chryptographp, dans le module qui remplace la Newsletter de Guppy.J'ai également essayé de changer le format du code mais rien à faire.J'ai déjà réinstallé plusieurs foi tous le plork Cryptographp 4.6x mais rien à faire.Mon site : http://www.ffmc-12.comMerci.
Ecrire à pat12   Site web pat12 sujet clos  Haut

[]   

DébutPrécédent [ 1 2 ] SuivantFin
Réponse n° 1
--------
le 09/06/2008 @ 01:29
par hpsam



Administrateur
657 messages
Salut,
Suite à la perte des messages des 20 derniers jours, peux-tu me dire où on en était de ton problème ?
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 2
--------
le 25/06/2008 @ 15:59
par alpha47



3 messages
AU SECOURS hpspamsmiley sidéré !!!

J'ai mis en place plusieurs sites pour des associations et suite à la mise à jour de GuppY en 4.6.7, j'ai aussi mis à jour les plugin Admin_Members 1.69a et ton super Cryptographp 163.

Sur tous les sites il fonctionne normalement et voilà que pour le dernier, le code Captcha n'apparait plus ni dans la boite Crypotgraphp, ni dans les services protégé (nouveau membres etc...).

Le plus bizarre, c'est qu'en local tout est bon.

J'ai changé l'apparence sans succès, effacé sur le site distant, réinstallé plusieurs fois.... RIEN smiley mécontent

Mon site ici

Merci d'avance
Ecrire à alpha47   Site web alpha47 clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 3
--------
le 25/06/2008 @ 16:38
par hpsam



Administrateur
670 messages
Salut,
Il semble y avoir un problème sur ton serveur.
L'appel vers l'image du captcha donne une erreur 500. On n'arrive même pas à afficher la page d'exemple : http://gdsa94-gdsa75.org/plugins/cryptographp/exemple.php

Tu es passé en 4.6.7 mais depuis quelle version ?
Peux-tu donner les infos du Admin> A propos > Informations à donner sur le forum en cas de problème.
Et aussi le contenu du Bloc intitulé GD dans le phpinfo : Admin> A propos > Informations techniques > PHP : X.X.X (Montrer les informations)
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 4
--------
le 25/06/2008 @ 16:53
par alpha47



4 messages
Salut Sylvain,

Merci de ta réponse et de ton analyse rapide.

J'ai fait une mise à jour depuis GuppY 4.6.5 comme sur les autres sites qui ont tous sur OVH

Me suggèrerais-tu de refaire la mise à jour complète, pour ne pas se prendre trop la tête ? question

Les info de l'Admin A propos sont les suivantes :

GuppY 4.6.7
Système d'exploitation du serveur : Linux 2.6.24.5-grsec-mutu-grs-ipv4-32
PHP : 4.4.8
Plugins : Htaccess, Adm-Members, Extra Free Box, Menus Extra, Horloge, Cryptographp, jpg_gallery, Devinette, Administration PDF, Vitesse de Connexion
@+
Ecrire à alpha47   Site web alpha47 clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 5
--------
le 25/06/2008 @ 22:37
par hpsam



Administrateur
671 messages
Salut,
Une erreur 500 est un problème niveau serveur.
Fais-tu de la réécriture d'url, as-tu modifié le .htaccess de base.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 6
--------
le 27/06/2008 @ 01:32
par alpha47



5 messages
Salut Sylvain,
Oui , j'ai bien compris pour l'erreur 500, mais alors pourquoi le plork fonctionne normalement sur mes autres sites upgradés aussi en 4.6.7 (installés aussi chez OVH) et celui-ci fonctionnait bien aussi il y a quelques jours sous 4.6.5 ?
Pour l'.htaccess, j'utilise bien le standard modifié (comme sur les autres sites) avec le nom_du_site. Je l'ai désactivé temporairement pour voir, mais c'est toujours le même résultat n
J'ai aussi installé la version toute neuve 1.6.4, toujours pareil d 
Citation : hpsam

 Fais-tu de la réécriture d'url 

Que veux-tu dire ? Je ne comprends pas ce que c'est ! Donc je ne crois pas en faire ...

Pour l'instant , j'ai désactivé le Captcha pour les membres de façon à rester protégé et ton plork fonctionne toujours parfaitement en localEst-ce que tout cela t'inspire pour vérifier ta devise "Pas de problème sans solutions" ?
Merci pour ta patience
@+

PS : Je crois  avoir remarqué (mais suis pas sûr) que le phénomène est apparu lorsque j'ai eu un souci avec la mise à jour du plugin Ajoute_Menu et du fork associé de Jean-Mi : les URL des articles étaient vérolés. J'ai résolu en renvoyant les articles dans une une boite standart, détruit le menu défaillant et réinstallé les articles dans un nouveau Menu_Extra.
Ecrire à alpha47   Site web alpha47 clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 7
--------
le 27/06/2008 @ 19:26
par hpsam



Administrateur
675 messages
Salut,

L'erreur 500 est niveau serveur, ce site est-il sur le même type hébergement que les autres ?
Tu n'as pas répondu à ma question sur GD via phpinfo().

Essaye de supprimer le répertoire /plugins/cryptographp/ puis de :
- Re-créer à la main le répertoire,
- Transférer seulement le fichier /plugins/cryptographp/exemple.php
Ensuite va à l'adresse http://gdsa94-gdsa75.org/plugins/cryptographp/exemple.php

Résultat ?

A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 8
--------
le 27/06/2008 @ 22:14
par alpha47



6 messages
Salut Sylvain
Effectivement le site gdsa94-gdsa75 est sur un 60gp et les autres sites sur un 720plan en multiFTP.Pour le GD, je n'avais pas compris la question, j'ai trouvé cci :GD SupportenabledGD Versionbundled (2.0.28 compatible)FreeType SupportenabledFreeType Linkagewith freetypeT1Lib SupportenabledGIF Read SupportenabledGIF Create SupportenabledJPG SupportenabledPNG SupportenabledWBMP SupportenabledXBM Supportenabled Après avoir re-créer le répertoire comme tu m'as dit, j'obtiens un erreur 404 :Page requested : /error.php?err=404
Page source : 
Browser : Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; fr) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.1 Safari/525.18
IP address : 86.212.xx.xxx

Cela t'inspire-t-il ?k
Ecrire à alpha47   Site web alpha47 clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 9
--------
le 27/06/2008 @ 22:18
par alpha47



7 messages
Excuse, j'avais mal orthographié le nom du répertoire, en fait j'obtiens un page blanche avec le texte suivant  :Warning: main(./cryptographp.fct.php) [function.main]: failed to open stream: No such file or directory in /home.10.19/gdsagdsa/www/plugins/cryptographp/exemple.php on line 4

Warning: main() [function.include]: Failed opening './cryptographp.fct.php' for inclusion (include_path='.:/usr/local/lib/php') in/home.10.19/gdsagdsa/www/plugins/cryptographp/exemple.php on line 4
Exemple d'utilisation de Cryptographp v1.4
(Cet exemple fonctionne même si les cookies sont désactivées)


Fatal error: Call to undefined function: dsp_crypt() in /home.10.19/gdsagdsa/www/plugins/cryptographp/exemple.php on line 15
Ecrire à alpha47   Site web alpha47 clos par hpsam le 01/07/2008 @ 12:29  Haut
Réponse n° 10
--------
le 28/06/2008 @ 19:34
par hpsam



Administrateur
677 messages
Salut,
C'est ce que j'attendais, des erreurs 'normales', mais pas d'erreurs 500.
Le problème venait donc "peut-être" d'un problème sur le dossier lors de sa création.
Maintenant tu peux remettre tous les fichiers du plugin dans le répertoire plugins/cryptographp/ et retester exemple.php
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 01/07/2008 @ 12:29  Haut
DébutPrécédent [ 1 2 ] SuivantFin
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Avec Total Ban mettez des bannières ou du code où vous voulez !

^ Haut ^