L'oeil de Pique

Texte à méditer :  A Train Station is where a train stops,
a Bus Station is where a bus stops,
on my P.C., I have a workstation...   

[RSS 2.0]

17757-Lac Nire
17757-Lac Nire:

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 3

Total visites Total visites: 1148721  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°332

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


clos par hpsam le 21/01/2009 @ 18:49  Sujet n° 332  Problème Plugin Cryptograph et v4.6.9.

le 16/01/2009 @ 13:56
par janjanck60

Fast

1 message

Bonjour HPSAM et les autres.
Tout d'abord meilleurs voeux en ce début d'année et merci pour les plug.
J'utilise sur mon site perso :
www.f1nqp.fr
le plug cryptograph. J'ai un soucis car les 2 flèches bleues derégénération du code ne fonctionne pas. J'ai remis ce matin le plug ajour avec la dernière version et c'est pareil k
Avez vous une idée sur ce dysfonctionnement ?
Bonne journée et merci d'avance.
Cordialement.
Jean-Jacques 60 Oise
Ecrire à janjanck60   Site web janjanck60 sujet clos  Haut

[]   

Réponse n° 1
--------
le 18/01/2009 @ 12:14
par hpsam



Administrateur
741 messages
Salut,

Commence par mettre la version du jour, qui intégre les modifications de GuppY 4.6.9.

Tu as activé le captcha pour la lettre d'informations alors que tu n'affiches pas la boite afférente. Cela le perturbe f

Il devrait donc suffire de décocher la case lettre d'informations dans l'admin du plugin, ou afficher la boite lettre d'informations du plugin si tu veux utiliser la lettre d'informations.

Je vais voir pour optimiser cela dans l'avenir.

A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 2
--------
le 18/01/2009 @ 12:20
par janjanck60

Fast

2 messages
Hello HpSam.
Bizarre je croyais avoir la dernière version y
J'ai téléchargé ceci avant hier .... non je vais vérifier.
Oui c'est vrai que j'avais des problèmes avec le spam donc j'avais désactivé la boite lettre d'infos .... bref ... je ne sais pas encore ce que je vais faire, mais je vais le faire.
Ce problème est identique sur 3 autres de mes sites ... régénération du code inactif.
Je te tiens informé.
Merci encore et bon dimanche.n
Ecrire à janjanck60   Site web janjanck60 clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 3
--------
le 18/01/2009 @ 12:25
par hpsam



Administrateur
742 messages
Le 16 tu avais la dernière version, depuis ce matin tu as l'avant dernière s


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 4
--------
le 18/01/2009 @ 12:35
par janjanck60

Fast

3 messages
pffff tu vas trop vite pour moi lol
Par contre je viens de mettre à jour avec la version du 18 Janvier et malgré cela lorsque je clic sur "mise à jour" il me dit que je suis en version 1.6.6 mais malgré tout me propose une nouvelle mise à jour .... c'est de ton côté ça ????
Ecrire à janjanck60   Site web janjanck60 clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 5
--------
le 18/01/2009 @ 12:38
par janjanck60

Fast

4 messages
c'est bon je peux changer le code grâce aux flèches bleues maintenant.
J'ai désactivé le lettre d'infos.
Merci HPSAM et à bientôt.
Ecrire à janjanck60   Site web janjanck60 clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 6
--------
le 18/01/2009 @ 13:21
par hpsam



Administrateur
743 messages
Le système de mise à jours fonctionne bien de mon coté.
Peut être un soucis de tranfert FTP quand tu as mis la dernière version.
Le fichier /admin/plugins/cryptographp/version/version.inc doit contenir ceci :
 
Code : php
<?php
$version['current']="1.6.6";
$version['date']="18/01/2009";
$version['url']="http://leconte-sylvain.hpsam.info/plugins/plugin-version/update.php?plid=9";
$version['rep']="cryptographp";
?>


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 7
--------
le 18/01/2009 @ 14:46
par janjanck60

Fast

5 messages
Non ça correspond pas .... suis perdu dans tes versions.
En plus tes noms d'archive ne font pas mention du numéro de version.
Et sauf erreur de ma part, rien n'indique la version installée sur guppy non plus.
A quel endroit je vois quelle version est en cours ???
Je râle pas hein !!!! je m'exprime !!! c'est constructif comme remarque wink
Bon après midi.
Ecrire à janjanck60   Site web janjanck60 clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 8
--------
le 18/01/2009 @ 15:09
par janjanck60

Fast

6 messages
Bon j'ai transféré une nouvelle fois le plug par ftp ... afin d'être certain et cette fois-ci c'est OK.
Bon dimanche.
Ecrire à janjanck60   Site web janjanck60 clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 9
--------
le 18/01/2009 @ 17:35
par hpsam



Administrateur
744 messages
Citation : janjanck60

En plus tes noms d'archive ne font pas mention du numéro de version.

 Pour éviter de devoir changer les liens de partout à chaque fois.

Mais le numéro et la date sont dans le lisezmoi.txt, readme.txt...
Ils sont aussi dans le fichier version.inc (mais ça il faut connaitree)
 
Citation : janjanck60

Et sauf erreur de ma part, rien n'indique la version installée sur guppy non plus.
A quel endroit je vois quelle version est en cours ???

 
On rêve d'uniformiser les versions et mises à jours dans une prochaine version de GuppY. En attendant il y a "Update Center" pour tous les plugins compatibles.


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 21/01/2009 @ 18:49  Haut
Réponse n° 10
--------
le 18/01/2009 @ 18:02
par janjanck60

Fast

7 messages
Pas grave c'est une remarque parmi d'autres.
Oui j'ai trouvé le plug update center et je l'ai installé sur les 4 sites.
Merci encore.
Bonne soirée.
Ecrire à janjanck60   Site web janjanck60 clos par hpsam le 21/01/2009 @ 18:49  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Améliorez votre référencement en créant une sitemap pour votre GuppY.

^ Haut ^