PenGuppY site de Penanders

Texte à méditer :  Si Microsoft inventait un truc qui ne se plante pas, ça serait un clou !   

[RSS 2.0]

470-140817 1248
470-140817 1248: Val d'Isère
Val d'Isère

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 7

Total visites Total visites: 1148014  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°14

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


actif  Sujet n° 14  Insertion logo

le 24/08/2006 @ 16:31
par PhilCharp



visiteur

Bonjour,
j'aimerais savoir comment faire pour appeler un fichier html qui doit remplacer le logo de Guppy.
Que faudrait-il modifier? hpage.inc ou boxban.inc? (ou autre chose) et quel serait le bout de code à utiliser?
Merci
A+
Phil
  Site web PhilCharp Poster une réponse  Haut

[]   

Réponse n° 1
--------
le 24/08/2006 @ 18:59
par PhilCharp



visiteur
Re,
le fichier que je voudrais mettre en logo est visible ici:
http://ressources-crpe.com/ESSAI/index.php?lng=fr

dans l'édito. (ne fonctionne qu'avec Firefox, je ne sais pas pourquoi!!!)
Merci
A+
Phil
Dernière modification par PhilCharp le 24/08/2006 @ 22:58
  Site web PhilCharp Poster une réponse  Haut
Réponse n° 2
--------
le 25/08/2006 @ 11:29
par hpsam



Administrateur
visiteur
Salut,
Pour modifier le logo, c'est boxban.inc qu'il faut modifier.
Si cela ne fonctionne pas dans ton édito, c'est que tu as mis "http:///ressources" enlève un /. Firefox doit auto corriger l'erreur.

pour boxban : si tu remplaces

if ($logo != "") {
?>
<td style="white-space: nowrap; width:100%;" class="logo">
<a href="<? echo $site[3]."index.php?lng=".$lng; ?>" title="<? echo $site[0]; ?>">
<img src="<? echo $logo; ?>" border="0" alt="<? echo $site[0]; ?>"></a></td>
<?
}


par

?>
<td style="white-space: nowrap; width:100%;" class="logo">
ici le code pour afficher ton iframe.
</td>
<?


cela devrait fonctionner.
  Site web hpsam Poster une réponse  Haut
Réponse n° 3
--------
le 25/08/2006 @ 13:42
par PhilCharp



visiteur
Salut,
Merci pour ta réponse, cela marche impecable avec Firefox, mais IE me met des ascenceurs...
Comment faire?
Merci
Phil

PS: le mot de passe de ce site est d'origine, si tu veux voir...
  Site web PhilCharp Poster une réponse  Haut
Réponse n° 4
--------
le 26/08/2006 @ 00:08
par hpsam



Administrateur
visiteur
Moi je ne vois aucun ascenseur, mais si c'est le cas, vois à augmenter les paramètres with ou height de l'iframe. J'ai un trou de mémoire, mais il existe aussi un paramère pour interdire l'affichage des ascenseur.
  Site web hpsam Poster une réponse  Haut
Réponse n° 5
--------
le 26/08/2006 @ 07:26
par PhilCharp



visiteur
Salut,
Merci pour ta réponse.
Cela fonctionne, toi et Ghazette m'avez fourni une aide précieuse pour que tout soit comme je voulais.
Seuls quelques petits détails restent maintenant à règler.
Merci encore.
Phil
  Site web PhilCharp Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Avec Total RSS mettez du flux dans votre GuppY !

^ Haut ^