EUCD

Texte à méditer :  La pratique, c'est quand ça marche mais que l'on ne comprend pas.
La théorie, c'est quand on comprend mais que ça ne marche pas.
Souvent théorie et pratique se rejoignent : rien ne marche et on n'y comprend rien.   

[RSS 2.0]

15696-Sta Anna di Vinadio
15696-Sta Anna di Vinadio:

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 11

Total visites Total visites: 1146076  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°376

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


clos par hpsam le 08/11/2009 @ 12:51  Sujet n° 376  cryptographp - STOP ! No file !

le 26/10/2009 @ 20:20
par Franck

Anonyme

visiteur

Bonsoir HPSam,je viens de mettre en ligne un site popur un copain espagnol http://www.ea4bqn.com/ .Après quelques soucis de chmod avec l'hébergement en Espagne, le site semble fonctionner à peu près correctement.Je rencontre un petit couick STOP ! No file ! ici http://www.ea4bqn.com/postguest.php?lng=es et là http://www.ea4bqn.com/postguest.php?lng=es&typ=ma , je pense, mais je n'en suis pas certain, qu'il soit lié a l'installation du plg cryptographp.Je ne rencontre pas ce soucis sur la deuxième langue principale en français.J'ai dupliqué er renommé en es-.... les fichiers pvlang.inc, cp-admin.inc, cp-web.inc mais j'ai peut-être raté qq chose.Peux-tu m'aider s'il te plait ?Je te remercie pour ton aide et pour ton travail autour des plg.Bien cordialementFranck
 sujet clos  Haut

[]   

Réponse n° 1
--------
le 26/10/2009 @ 21:58
par hpsam



Administrateur
843 messages
Salut,

Vérifie que tu as bien la dernière version du plugin car ce problème venait du postguest.php de GuppY <= 4.6.9 corrigé en 4.6.10 et intégré dans Cryptographp 1.6.7.

Pour être sur, supprime postguest.php et renvoi celui de la dernière version de cryptographp.

@+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 08/11/2009 @ 12:51  Haut
Réponse n° 2
--------
le 27/10/2009 @ 20:31
par Franck

Anonyme

visiteur

Bonsoir,

je viens de remonter le fichier postguest de la version 1.6.7 mais j'avais peu d'espoir car c'était déjà celui que j'utilisais.

Ca se confirme, le message d'erreur persiste n comme tu pourras le constater.

Le plg a l'air de fonctionner normalement malgré ça, mais s'il y avait moyen d'y remédier ça serait mieux.

Merci pour ton aide

Franck  

  clos par hpsam le 08/11/2009 @ 12:51  Haut
Réponse n° 3
--------
le 02/11/2009 @ 21:39
par Franck

Anonyme

visiteur

Bonsoir hpsam,

As-tu peux trouver un petit moment pour réfléchir à mon anomalie.

Je te remercie

Bien cordialement

Franck

  clos par hpsam le 08/11/2009 @ 12:51  Haut
Réponse n° 4
--------
le 02/11/2009 @ 23:49
par hpsam



Administrateur
845 messages
Salut,

J'y ai réfléchi.
Le problème c'est que la seule occurrence de "STOP ! No file !" se trouve dans error.php et pas dans postguest.php. De plus ce texte se trouve dans un die() donc tu te retrouves avec le texte en noir sur une page blanche, pas au milieu de la page.

@+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 08/11/2009 @ 12:51  Haut
Réponse n° 5
--------
le 03/11/2009 @ 00:00
par hpsam



Administrateur
846 messages
Le fait d'en parler j'ai vérifié les requêtes voir si un appel à un fichier n'était pas foireux et bingo !

Alors soit tu as modifié le fichier postguest.php de cryptographp, soit tu as modifié le fichier de langue. Ce qui est sur c'est qu'à la place du code
 
Code : xhtml
<p align="center"><strong>Gracias por tomarte la molestia de escribir este mensaje.
</strong></p>
 
de la version normale tu as 
Code : xhtml
<p align="center"><strong>Gracias por tomarte la molestia de escribir este mensaje.
<br/><iframe width="100%" scrolling="no" height="250" frameborder="0" allowtransparency="true" src="file/imageshack.php"/>
</strong></p>
 Et c'est ce fichier "file/imageshack.php" manquant qui te renvoi en erreur 404 sur error.php et affiche dans l'iframe ce message.

@+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 08/11/2009 @ 12:51  Haut
Réponse n° 6
--------
le 07/11/2009 @ 16:35
par Franck

Anonyme

visiteur

Bonjour hpsam,

c'était bien une erreur dans le code de la variable $web45 du fichier es-web.inc comme tu l'avais supposé.

Je suis très surpris, je n'ai jamais mis les mains dans ce fichier auparavant ??? il est était tel qu'à l'origine.

En tout cas, encore merci pour ton travail et ton aide efficace.

Bien cordialement

Franck

  clos par hpsam le 08/11/2009 @ 12:51  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Améliorez votre référencement en créant une sitemap pour votre GuppY.

^ Haut ^