Maxthon FR

Texte à méditer :  Deux règles du succès:
1) Ne communiquez jamais à quelqu'un tout votre savoir...
   

[RSS 2.0]

Cime de Colmiane
Cime de Colmiane:

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonymes en ligne : 9

Total visites Total visites: 1147250  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°406

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


actif  Sujet n° 406  Admember et cryptograph font ils bon ménage ? Validation de code erronée, encore !

le 19/03/2010 @ 00:26
par Lavachequireve

Bôf !

1 message

Bonsoir. J'ai certainement un bout de réponse dans le post de groupysam, mais il est fermé et je ne suis pas assez experte pour savoir ce qu'est le module open ssl dans le fichier php.ini. Je suis hébergée chez free pour mon site pédagogique ici : http://jeuxpourlaclasse.free.fr

J'ai le même souci à l'inscription des membres avec admmember.

J'ai aussi posté chez Phil monptitnet.

 Dommage de devoir désactiver le cryptograph pour l'inscription membre et remettre simplement le calcul additif à la place.s

Comment faire autrement SVP ?

Merci pour vos réponses

admember +cryptograph

Cordialement

Ecrire à Lavachequireve   Site web Lavachequireve Poster une réponse  Haut

[]   

Réponse n° 1
--------
le 19/03/2010 @ 19:04
par hpsam



Administrateur
889 messages
Salut,

Cryptographp fonctionne :
- Car je viens de m'inscrire / désinscrire de ta newsletter en passant le captcha.
- La page d'exemple fonctionne : http://jeuxpourlaclasse.free.fr/plugins/cryptographp/exemple.php

Donc le problème est du coté de Adm-Membre ou de la manière dont-il utilise cryptographp, il faut voir avec Monptitnet.

Si tu donnes le message d'erreur que tu vois, cela aidera.

@+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 2
--------
le 20/03/2010 @ 01:02
par Lavachequireve

Bôf !

2 messages

Merci pour la réponse et pour être allé voir. nEn effet, il fonctionne pour tout sauf pour admember d'où le contenu de mon sujet.

Hop, je repars chez monptinet.

A plus.

Le message d'erreur est celui du plugin jaune fluo entouré de rouge"mauvais code de validation", qui s'affiche en haut de l'interface d'inscription.

@+

PS : j'ai pour l'instant désactivé le crypto pour admmember, donc tu ne pourras pas tester, trop nombre d'internautes frustrés de ne pouvoir s'inscrire m'ont envoyé des mails hier.


Rectifié par Lavachequireve le 20/03/2010 @ 01:06
Ecrire à Lavachequireve   Site web Lavachequireve Poster une réponse  Haut
Réponse n° 3
--------
le 20/03/2010 @ 07:57
par linuxmr



56 messages

Salut Sylvain,

Je me permet d'ajouter et de me joindre à cette demande.

Moi, je ne l'ai pas eu avec adm_members mais avec postguest.

Il te redemande le code alors qu'il est correctement saisi, je perds toute ma saisie

De mémoire c'est à la deuxieme ou troisième tentative.

ET le seul message code faux!

A+


linuxmr

Ecrire à linuxmr   Site web linuxmr Poster une réponse  Haut
Réponse n° 4
--------
le 20/03/2010 @ 11:17
par hpsam



Administrateur
891 messages
Salut,

Dans quel cas d'utilisation de postguest as-tu ce comportement ?
Forum, nouvelles... ?

Quelle version de GuppY et cryptographp ?

Car depuis l'origine, le postguest.php modifié de cryptographp, en plus d'ajouter le cryptogramme, ajoute la conservation de la saisie en cas de mauvais code.

@+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam Poster une réponse  Haut
Réponse n° 5
--------
le 20/03/2010 @ 12:07
par linuxmr



57 messages

SAlut,

J'ai eu le cas pour le forum.

C'est au bout de 2 tentatives, tu te retrouves avec le formulaire, le texte est disparu.

A+


linuxmr

Ecrire à linuxmr   Site web linuxmr Poster une réponse  Haut
Réponse n° 6
--------
le 20/03/2010 @ 18:55
par linuxmr



58 messages

Re,

je viens de reproduire le cas.

J'ai un code erroné après deux tentatives alors que le dernier tapé était correct.

J'ai le formulaire vide.

A+


linuxmr

Ecrire à linuxmr   Site web linuxmr Poster une réponse  Haut
Réponse n° 7
--------
le 21/03/2010 @ 23:52
par Lavachequireve

Bôf !

3 messages

Bonjour.

D'après Phil, ce sont 2 services le  captcha anti-spam et celui intégré dans le plugin adm member (addition) qui créent un bug. Alors, je garde addition pour adm member et j'active cryptograph pour les autres services.

Cordialement

Ecrire à Lavachequireve   Site web Lavachequireve Poster une réponse  Haut
Réponse n° 8
--------
le 22/03/2010 @ 02:49
par Phil



1 message
Bonjour à tous,

 non il n'y a pas de conflit entre mon système addition et le cryptograph ça n'est pas ce que j'ai dit k

 Après test en local et sur un site test en ligne système Guppy 4.6.11 aucun plugin installé  sauf cryptograph dernière version que je viens tout juste de récupérer ça ne fonctionne pas sauf (erreur de code) si on fait un refresh du code de validation, pour moi il y a un souci au niveau du cryptograph ou cette dernière version.

Bonne nuit à tous.
Phil
Ecrire à Phil   Site web Phil Poster une réponse  Haut
Réponse n° 9
--------
le 22/03/2010 @ 10:15
par Corrector



6 messages
Bonjour,
Bizarre : j'ai adm-members et cryptograph  dernières versions et pas de pb chez Free ou chez Nuxit.
Rectifié par Corrector le 22/03/2010 @ 10:15
Ecrire à Corrector   Site web Corrector Poster une réponse  Haut
Réponse n° 10
--------
le 23/03/2010 @ 00:24
par Lavachequireve

Bôf !

4 messages

Bonsoir. Comme je l'ai expliqué à Phil, mauvaise et rapide interprétation de ma part d'où l'utilisation du terme conflit. Désolée.k

J'ai refait un essai, c'est idem : message d'erreur mauvais code de validation, il faut recommencer et quand "ça passe" : page blanche, on ne sait pas alors si l'inscription a été prise en compte. On refait et là évidemment pseudo réservé ou adresse mail déjà utilisée. Il y a bien forcément une raison, partout ailleurs pour tous les autres services cela fonctionne nickel sur le site. J'ai remis la protection addition comme elle était auparavant.

 Cordialement.


Rectifié par Lavachequireve le 23/03/2010 @ 00:48
Ecrire à Lavachequireve   Site web Lavachequireve Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Avec Plugin Version, Développeurs, gérez les mises à jours de vos plugins !

^ Haut ^