Maxthon FR

Texte à méditer :  A part gangster ou homme politique, des choses qui se font sans qualification, y a quasiment qu'artiste.   Coluche

[RSS 2.0]

PICT1622
PICT1622: Le chemin pavé.
Le chemin pavé.

Qui suis-je ?

Sites réalisés

Merci






Participez aux frais d'hébergement :

 
Liste des membres Membres : 258

Votre pseudo :

Mot de passe :

[ Mot de passe perdu ? ]


[ Devenir membre ]


  Membre en ligne :
  Anonyme en ligne : 1

Total visites Total visites: 1274219  

Record connectés :
Record connectés :Cumulé : 384

Le 03/08/2010 @ 11:53


Webmaster - Infos

Licences

Guppy

Guppy 4.5.x

Guppy plugins

mad AUCUN support par mail.
Utilisez le forum
biggrin pour signaler des bugs ou pour poser des questions.

forum.gifForum - GUPPY |= Mes plugins - Mes forks - Sujet n°336

La Charte du Forum - La Charte du Forum

Forum - Forum
GUPPY |= Mes plugins - Mes forks - GUPPY |= Mes plugins - Mes forks


clos par hpsam le 26/02/2009 @ 19:21  Sujet n° 336  petit souci avec totalban

le 27/01/2009 @ 12:20
par souris7

Anonyme

visiteur

salut

j'utilise totalban pour mon site web http://etoile.mouzi.free.fr
et il m'arrive un petit pépin : je rajoute une bannière et hop ! y'en a plus une seule qui s'affiche...
comme je suis pas tres doué en html, ben je suis un peu coincé !
quelqu'un a t'il une solution pour moi ?
merci d'avance !
Ecrire à souris7  sujet clos  Haut

[]   

DébutPrécédent [ 1 2 ] SuivantFin
Réponse n° 11
--------
le 09/02/2009 @ 18:32
par souris7

Anonyme

visiteur
salut
problème résolu merci beaucoup !
subsiste encore deux soucis :
mon accès à l'administration : je mets le mot de passe et je me retrouve avec :
Fatal error: Call to undefined function: showblock() in /mnt/147/sdb/8/7/etoile.mouzi/admin/adminstrateur.php on line 57
En essayant de comprendre un peu ce qui se passe, j'ai l'impression de demander au site quelque chose qu'il n'a pas....
et deuxième souci, mes fameuses bannières qui ne s'affichent pas. et là j'avoue que je n'ai pas le moindre début d'idée sur le pourquoi.
a+
Ecrire à souris7   clos par hpsam le 26/02/2009 @ 19:21  Haut
Réponse n° 12
--------
le 09/02/2009 @ 21:39
par hpsam



Administrateur
761 messages
Pour showblock(), c'est bizarre.
D'après l'entête des pages de ton site tu es en version 4.6.8.
Dans cette version la function showblock() est dans le fichier /admin/adminstrateur.php donc pas de raison qu'il ne la trouve pas.
Par contre en 4.6.9 la fonction est dans inc/function.php.

Alors qu'elle version penses-tu avoir mis ? Il semble y avoir un mic mac de fichiers.

Sinon pour les bannières essayes de tous les désactiver puis de les réactiver une à une pour voir celle qui plante tout.


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 26/02/2009 @ 19:21  Haut
Réponse n° 13
--------
le 10/02/2009 @ 19:07
par souris7

Anonyme

visiteur
salut
j'ai remis un inc et un admin de 4.6.9 et j'ai retrouvé mon admin !
puis j'ai viré toutes les bannières, puis je les aie ressorties et en fait elles étaient restées en type sm (sous menu je suppose), j'ai réenregistré la configuration de chacune (en bp 1 pour boite plugin 1 surement) et hop c'est reparti !!!
en tous cas merci bcp pour tous ces conseils, ca m'a bien sauvé la mise !!!!
encore merci et a + (enfin le plus tard possible j'espère !y
Ecrire à souris7   clos par hpsam le 26/02/2009 @ 19:21  Haut
Réponse n° 14
--------
le 10/02/2009 @ 21:32
par hpsam



Administrateur
762 messages
Eh bien on y est arrivé.

Je n'avais plus pensé que le passage du fork au plugin sur total ban obligeait à changer l'affectation des bannières. Mais tu as trouvé tout seul.

A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 26/02/2009 @ 19:21  Haut
Réponse n° 15
--------
le 24/02/2009 @ 19:55
par souris7

Anonyme

visiteur
salut
revoila le boulet !!!!
un truc de base sans doute mais bon
quand on veut réagir aux articles je me retrouve avec ca :
Fatal error: Cannot redeclare import() (previously declared in /mnt/147/sdb/8/7/etoile.mouzi/postguest.php:85) in /mnt/147/sdb/8/7/etoile.mouzi/inc/functions.php on line 1442
encore un petit sauvetage svp !
Ecrire à souris7   clos par hpsam le 26/02/2009 @ 19:21  Haut
Réponse n° 16
--------
le 25/02/2009 @ 20:08
par hpsam



Administrateur
774 messages
Salut,
Même problème que le précédent, tu as un fichier postguest 4.5.x
Deux problèmes de vieux fichiers restant cela veux dire que le transfert FTP des nouveaux fichiers c'est mal fait ou que tu as installé un fork non compatible 4.6.x
Qu'utilises-tu pour le FTP ?
SI tu n'utilises pas de fork, ni de fichier modifié alors backups puis renvoi les fichiers 4.6.9 (sauf le dossier data) en forçant l'écrasement des anciens pour être sur.
A+


Pas de problème sans solutions

Ecrire à hpsam   Site web hpsam clos par hpsam le 26/02/2009 @ 19:21  Haut
Réponse n° 17
--------
le 26/02/2009 @ 18:56
par souris7

Anonyme

visiteur
re
affaire résolue !
effectivement le téléchargement a du mal se passer
curieux ma file d'attente d'erreur était vide
merci bcp

ps : je suis avec Filezilla en ftp
a plus
Ecrire à souris7   clos par hpsam le 26/02/2009 @ 19:21  Haut
DébutPrécédent [ 1 2 ] SuivantFin
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 


Avec Plugin Version, Développeurs, gérez les mises à jours de vos plugins !

^ Haut ^